Notice: Use of undefined constant REQUEST_URI - assumed 'REQUEST_URI' in /home/neothekc/public_html/blog/wp-content/themes/Nexus/functions.php on line 73
WordPress 4.9.4 versión de mantenimiento | El blog de Neothek

WordPress 4.9.4 versión de mantenimiento

Nueva versión WordPress

WordPress 4.9.4 ya está disponible. Esta versión de mantenimiento corrige un error grave de la versión 4.9.3. La versión 4.9.3 presenta un error que afecta al sistema de actualización automático, y requiere que tú actúes para actualizarlo a la versión 4.9.4.

Hace cuatro años, con WordPress 3.7 “Basie”, se agregó la capacidad de WordPress para actualizarse automáticamente, manteniendo a tu sitio web seguro y sin errores, incluso cuando no estabas disponible para hacerlo tú mismo. Durante cuatro años, ayudó a mantener actualizadas a millones de instalaciones con muy pocos problemas en ese momento.

Desafortunadamente, la versión 4.9.3 contenía un error grave que solo se descubrió después del lanzamiento. El error hará que WordPress encuentre una falla cuando intente actualizar a WordPress 4.9.4, y requerirá que realices una actualización a través del tablero de WordPress o las herramientas de actualización de tu host.

Las compañías que ofrecen hosting para WordPress que instalan actualizaciones automáticamente para sus clientes pueden instalar la actualización de la forma habitual, y facilitar la actualización automática a WordPress 4.9.4.

Neothek ofrece servicios de web hosting para WordPress, registro de dominios, correo electrónico, certificados SSL, diseño de páginas web y diseño gráfico.

Share This Post On